Page 1 of 1

Synology DS1520+DSM 6.2.3 NAS

PostPosted: 2020.09.24. 07:33
by sisksvisks
Hi,

My problem is only one of the three hard disk drives in my array is being reported in hdsreport.html

I'm just setting up my Synology NAS for the first time.
I'm good at following directions and have a little bit of a basic knowledge of Linux, but I'm still pretty new to Linux and brand new to Synology's DiskStation Manager (DSM) OS.

I've basically followed Marcus Wagner's Synology guide: monitor_hard_disk_status_of_synology_ds416play_nas_with_dsm_6.pdf from https://www.hdsentinel.com/how_to_monitor_network_attached_storage_nas_status.php

hdsentinel-018c-x64 is spitting out an html report.
I'm using chrontab with entry:
*/10 * * * * root /volume1/hdsentinel/hdsentinel-018c-x64 -r /volume1/hdsentinel/hdsreport.html -html

I'm hoping you can help me determine if there's a setting, command, permission, etc. that I'm missing or if something in the chain is incompatible with Hard Disk Sentinel.

Synology DS1520+
DSM 6.2.3
Three WD Red HDDs
Synology Hybrid Raid-1
One volume representing all storage
hdsentinel-018c-x64

Thanks,
sv

Re: Synology DS1520+DSM 6.2.3 NAS

PostPosted: 2020.09.28. 08:35
by hdsentinel
Hi,

Please send the created html report to info@hdsentinel.com so I can check the response of the NAS to the detection, it may give some thoughts.

Alternatively, you can try to configure the different method to create status sources for all disks, see the "Alternative Status Sources" section on the page.