Reset to device, \Device\RaidPort1, was issued.

A szoftver használata során előforduló problémák, "bug"-ok.

Reset to device, \Device\RaidPort1, was issued.

Postby Atesz » 2013.10.28. 13:11

Sziasztok!

Van egy Windows Server 2012-vel telepített NAS-om otthon, erről nézek filmeket CIFS-en keresztül. Feltelepítettem a HDSentinelt és azt tapasztaltam, hogy a filmlejátszás 5 percenként megakad egy pillanatra.
Az eseménynaplóban az látható, hogy 5 perc 5 másodpercenként megjelenik egy warning, aminek a forrása az UASPStor és az alábbi üzenetet jegyzi be.
Az IO kiszolgálás ilyenkor valóban megszakad, ezt észlelem film nézés közben is.
Más hiba nincs az eseménynaplóban, újratelepítettem már az egészet, de a hiba maradt, egyértelműen a HDSentinel telepítésekor kezdődik, az okozza.
A driverek, amiket használok kizárólag a Windows 2012-ben lévő natív cuccok, mindent felismer az intel management engine kivételével.
Van valakinek valami ötlete, hogy mi okozza?

Reset to device, \Device\RaidPort1, was issued.

+ System

- Provider

[ Name] UASPStor

- EventID 129

[ Qualifiers] 32772

Level 3

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2013-10-28T10:15:17.914694000Z

EventRecordID 1301

Channel System

Computer NAS

Security


- EventData

\Device\RaidPort1
0F001800010000000000000081000480040000000000000000000000000000000000000000000000000000000000000000000000810004800000000000000000


--------------------------------------------------------------------------------

Binary data:


In Words

0000: 0018000F 00000001 00000000 80040081
0010: 00000004 00000000 00000000 00000000
0020: 00000000 00000000 00000000 00000000
0030: 00000000 80040081 00000000 00000000


In Bytes

0000: 0F 00 18 00 01 00 00 00 ........
0008: 00 00 00 00 81 00 04 80 ......€
0010: 04 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 00 00 00 00 ........
0030: 00 00 00 00 81 00 04 80 ......€
0038: 00 00 00 00 00 00 00 00 ........
Atesz
 
Posts: 1
Joined: 2013.10.28. 13:04

Re: Reset to device, \Device\RaidPort1, was issued.

Postby hdsentinel » 2013.10.28. 16:25

Szia !

Az Intel RAID driver környékén kell keresni a problémát, azt kellene frissíteni. A telepítéskor felkerült driver egy korábbi verzió lehet, nem feltétlen a legjobban működő driver kerül ilyenkor a rendszerbe.

A Riport menü -> Teszt riport küldése a fejlesztőnek opció segíthet kideríteni, mi a helyzet és megtalálni a javasolt driver verziót.
User avatar
hdsentinel
Site Admin
 
Posts: 2177
Joined: 2008.07.27. 17:00
Location: Hungary


Return to Hibajelentés

Who is online

Users browsing this forum: No registered users