Windows Explorer Health checkmarks missing

Post here if you encounter any problems or bugs with the software.
Volt
Posts: 6
Joined: 2022.06.27. 21:00

Windows Explorer Health checkmarks missing

Post by Volt »

I purchased the Pro version on June 13th so I am pretty sure it's the latest version. I have a OYEN MOBIUS 5 Bay external backup box running in JBOD mode and had 5 HGST 4TB drives in it until I had some acting up and had to replace 2 of them. I bought 2 WD Gold 16TB drives to replace the ones that were causing the issues. I also bought this software to confirm the drives were failing. Anyhow, I am seeing some weird behavior with the software like not showing the correct info for the drive names or letters. Also in Windows Explorer the little check mark info icons were visible and then they disappeared while I was viewing the page on all except the first drive in the Mobius box. Here is a screenshot that shows the drive health in the taskbar looking healthy while the Explorer view is missing the health icons.
Thanks,
Volt
2022-06-27_13h55_28.png
2022-06-27_13h55_28.png (44.4 KiB) Viewed 1626 times
Last edited by Volt on 2022.06.29. 17:10, edited 1 time in total.
User avatar
hdsentinel
Site Admin
Posts: 2797
Joined: 2008.07.27. 17:00
Location: Hungary
Contact:

Re: Windows Explorer Health checkmarks missing

Post by hdsentinel »

Thanks for your message and using Hard Disk Sentinel.

Yes, this issue is also caused by the USB enclosure - as not always possible to determine the proper association between the logical/physical drives in such multi-drive enclosures.

The developer-report you sent helps in checking, so an update for your enclosure will be available soon.

Ps. I sent answer in the other topic too:
https://www.hdsentinel.com/forum/viewto ... =6&t=13823
Volt
Posts: 6
Joined: 2022.06.27. 21:00

Re: Windows Explorer Health checkmarks missing

Post by Volt »

Issue solved with last update. ;)
Thanks Janos,
Volt
Post Reply